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Industrial Quad-band GPRS/GSM Modem 

GTM-201 Series 

  

User Manual  
 
 
Warranty 

All products manufactured by ICP DAS are warranted against 
defective materials for a period of one year from the date of delivery 
to the original purchaser. 

 
Warning 

ICP DAS assumes no liability for damages consequent to the 
use of this product. ICP DAS reserves the right to change this 
manual at any time without notice. The information furnished by ICP 
DAS is believed to be accurate and reliable. However, no 
responsibility is assumed by ICP DAS for its use, or for any 
infringements of patents or other rights of third parties resulting from 
its use. 

 
Copyright 

Copyright 2009 by ICP DAS Co., LTD. All rights reserved 
worldwide. 

 
Trademark 

The names used for identification only may be registered 
trademarks of their respective companies. 
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Chapter 1 Introduction  

 

The GTM-201 series are industrial Quad-band GSM/GPRS modems with RS-232 and USB 

interfaces that work on frequencies of GSM 850 MHz, EGSM 900 MHz, DCS 1800 MHz and PCS 

1900 MHz. The modems utilize the GSM/GPRS network for convenient and inexpensive data 

transfer from remote instruments, meters, computers or control systems in either live data or packet 

data. GTM-201 series have the integrated TCP/IP stack so that even simple controllers with serial 

communications ports can be connected to the modem without the need for special driver 

implementation. With the features of GTM-201 series, the systems can be SMS and GPRS 

connection applications with various PLC and PC. Moreover, with the voice interface, these 

modems can also be applied to the alarm system with sounds. 
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Chapter 2 Hardware Specifications  

2.1 GTM-201 Series 

  

Model: GTM-201-RS232 Model: GTM-201-USB 
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2.2 GTM-201 Specifications  

Models GTM-201-RS232   GTM-201-USB  

GSM/GPRS System 

GPRS/GSM 

Quad-band  
850/900/1800/1900 MHz  

GPRS Multi-slot  Class 10/8  

GPRS Mobile 

Station  
Class B  

GPRS Class 10  Max. download speed 85.6 kbps  

CSD  Up to 14.4 kbps  

Compliant to GSM 

Phase 2/2+  
Class 4 (2 W @ 850/900 MHz); Class 1 (1 W @ 1800/1900 MHz)  

Coding Schemes  CS 1, CS 2, CS 3, CS 4  

SMS  Text and PDU Mode  

Serial Ports  

Serial Standards  RS-232 (DB9 Female)  USB (B-TYPE) to RS232(VCP) 

RS-232  
TxD, RxD, RTS, CTS, DTR, 

DSR, DCD, RI, GND  

TxD, RxD, DTR, DSR, DCD, RI, 

GND 

Baud Rate  9600 bps ~ 115200 bps 

Include Cable   
RS-232 9-Pin Female to Male 

cable(CA-0915) 

USB Type A to Type B cable 

(CA-USB18) 

Compatibility  - USB 1.1 and 2.0 standard  

USB Driver 

Support  
- 

 Windows 98 and 2000 

 Windows XP and XP 64-bit 

 Windows Vista and Vista 64-bit 

 WinPAC(WinCE 5.0) 

 LinPAC(Linux kernel 2.6) 

Reset Input  

Input Type  Isolated, 3750 Vrms  

On Voltage Level  +3.5 VDC ~ +30 VDC  

Off Voltage Level  +1V max.  

Input Impedance  3 kΩ, 0.25 W  

LED Indicators  

Power  Red color  

GSM/GPRS  Green color  

Power  

Protection  Power reverse polarity protection  
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Frame Ground 

Protection  
ESD, Surge, EFT, Hi-Pot  

Required Supply 

Voltage  
+10 VDC ~ +30 VDC  

Power 

Consumption  
Idle: 25 mA @ 24 VDC; Data Link: 100 ~ 400 mA (peak) @ 24 VDC  

Connection  5-Pin 3.81 mm Removable Terminal Block  

Mechanical  

Casing  Plastic  

Flammability  UL 94V-0 materials  

Dimensions  

(W x L x H)  
33 mm x 87 mm x 107 mm  

Installation  DIN-Rail  

Environment  

Operating 

Temperature  
-25 °C ~ +55 °C  

Storage 

Temperature  
-40 °C ~ +80 °C  

Humidity  5 ~ 95% RH, non-condensing  

 

Note1: The baud rate of GTM-201-RS232 and GTM-201-USB are default in 

115200 bps. 
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Chapter 3 Application architecture 

3.1 Application 1  

 

 

3.2 Application 2 
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3.3 Application 3 

 

 

3.4 Application 4 
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Chapter 4 Hardware Appearance 

4.1 View of the GTM-201-RS232 and GTM-201-USB Panel 

 GTM-201-RS232 : 

 
 

 GTM-201-USB : 
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4.2 Pin Assignments 

 

 

 

 

 

 

 

 

 

 

 

RESET 
RST+ 

RST- 

Frame Ground F.G. 

Power Input: 

+10 ~ 30VDC 

DC.GND 

DC.+VS 

 

 

SW1-Operation Mode 

None 

No 

Handshaking 

3-wire RS-232 

RTS/CTS 

Hardware 

Handshaking 

9-wire RS-232 
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4.3 Hardware Dimensions 

 GTM-201-RS232 

 

 

 GTM-201-USB 
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4.4 LED indicators 

 

 

 

There are two LED indicators to help users to judge the various conditions of GTM-201. 

The description is as follows： 

 PWR(Red)：The PWR LED can indicate the status of Power module. 

 

 

 

 

 

GSM (Green)：The modem LED can indicate the status of GSM module. 

 

 

 

 

 

Power normal Power fail 

Always on Always off 

 

Modem normal Modem fail 

Blanking (3 sec) 
Off 
 or 

Blanking (not 3 sec) 
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Chapter 5 Hardware Wire Connection 

5.1 Reset Wire Connection 

 

 Reset Wire Connection 

Input Type Reset State ON Reset State OFF 

Reset 

Input 

  
 

  
 

 

 

Reset Input  

ON Voltage Level +3.5 VDC ~ +30 VDC 

OFF Voltage Level +1 VDC max. 

 

 Timing of restart modem 
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5.2 GSM/GPRS Installation 

 

 SIM card Installation 

 

 

 GPRS/GSM Antenna Installation 

 

www.ipc2u.ru                     www.icp-das.ru www.ipc2u.de                    www.ipc2u.com



 

GTM-201 Series User Manual 

Publication Jul, 2013 Ver. 1.06  15 

5.3 Quick Test 

 Hardware installation :  
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 Software Installation: (Hyper Terminal) 
Step1. Start → All Programs → Accessories → Communications → Hyper Terminal 

 

 

Step2. If these is a pop-up form that “Default Telent Program?”, please select “Yes” 
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Step3. Input new connection name → Click “OK” 

 

 

Step4. Select your PC serial port → Click “OK” 
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Step5. Please refer to the following settings 

Bits per second 115200 

Data bits 8 

Parity None 

Stop bits 1 

Flow control None (Note) 

Note: Please select “None” mode on the GTM-201-RS232 SW1 Hardware 

 

 

Step6. File → Properties 
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Step7. Settings → Click “ASCII Setup…”  

  
 

Step8. Select “Echo typed character locally” → OK 
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Step9. Input “AT” and press “Enter”, then you will receive “AT OK” 
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Chapter 6 GPRS connection 

6.1 XPAC – 8000 (Microsoft Windows XP) 

6.1.1.1 GTM-201-RS232 Hardware requirement  

1) GTM-201-RS232 

    2) XPAC-8000 

      3) RS-232 Cable 

 
 

6.1.1.2 GTM-201-USB Hardware requirement  

1) GTM-201-USB (Please install USB driver first) 

    2) XPAC-8000 

      3) USB Cable 
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6.1.2.1 Create a new modem connection 

Step1. Control Panel → Double-click “Phone and Modem Options” 

 

 

Step2. Set the area code for the first time → Click “OK” 
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Step3. Control Panel → Double-click “Phone and Modem Options” → Modem → Click 

“Add” 

 

 

Step4. Select “Don‟t detect my modem; I will select it from a list.” → Click “Next” 
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Step5. Select ”Standard Modem Types” → Select “Standard 19200 bps Modem”  

→ Click “Next” 

 

 

Step6. Select your COM Port to connect to the modem → Click “Next” 
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Step7. Click “Finish” to finish the install new modem. 

 

 

Step8.  Control Panel → Double-click “Phone and Modem Options” → Modem →  

Select “Standard 19200 bps Modem” → Click “Properties”  
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Step9. Control Panel → Double-click “Phone and Modem Options” → Modem →  

Select “Standard 19200 bps Modem” → Click “Properties” → Modem → 

Maximum Port Speed → 115200 

 

 

Step10. Advanced → Extra initialization commands:  

Note: GPRS‟s APN must be provided from your Telecom. CO., LTD. 

For example in Taiwan: AT+CGDCONT=1,”IP”,”INTERNET”  

For example in China: AT+CGDCONT=1,”IP”,” CMNET”  
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Step11. Diagnostics → Query Modem →Click “OK” 

Note: If user queries modem that gets a Error, Please try again. 

  

 

Step12. Click “OK” 
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6.1.2.2 Create a new dial-up and networking connection 

Step1. Control Panel → Network Connections → Click “Create a new connection” 

 

 

Step2. Click “Next” 
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Step3. Select “Connect to the Internet” → Click “Next” 

  

 

Step4. Select “Connect using a dial-up modem” → Click “Next” 
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Step5. ISP Name → Your GPRS‟s name → Click “Next” 

 

 

Step6. Phone Number: → Click “Next” 

Note: Phone Number must be provided from your Telecom. CO., LTD. 

For example in Taiwan: *99***1# 
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Step7. GPRS‟s User name and GPRS‟s Password → Click “Next” 

Note: GPRS‟s User name and GPRS‟s Password must be provided from your Telecom. 

CO., LTD. 

 

 

Step8. Click “Finish” 
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Step9. Contral Panel → Network Connections → Click “Your GPRS‟s name” →  

File → Properties 

 

 

Step10. General → Select”Standard 19200 bps Modem” → Click “Configure”  
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Step11. Maximum speed(bps) → Select ”115200” → “Enable hardware flow control 

“(Note) →  Click “OK” 

Note1：SW 1 on GTM-201-RS232 is “RTS/CTS” mode → Please select “Enable 

hardware flow control” 

 

 

Note2：GTM-201-USB → Please don’t select “Enable hardware flow control” 
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Step12. Click “OK” 

 

 

Step13. Contral Panel → Network Connections → Double-Click “Your GPRS‟s name” 
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Step14. Click “Dial” 

  

 

Step15. If you connect to internet successfully, your toolbar have new logo 

 

 

Step16. You can Double-Click the new logo → Click “Details” → Get your IP address 
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6.2 WinPAC-8000 (WinCE) 

6.2.1.1 GTM-201-RS232 Hardware requirement  

1) GTM-201-RS232 

    2) WinPAC-8000 

      3) RS-232 Cable 

 

 

6.2.1.2 GTM-201-USB Hardware requirement  

1) GTM-201-USB (About install USB driver, please refer to the 

GTM-201-USB_Install_driver_manual. After finishing installing the 

driver, it will add a com port on WinPAC.) 

    2) WinPAC-8000 

      3) USB Cable 
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6.2.2.1 Create a new modem connection 
Step1. Copy “ICPDAS GTM-201-RS232_COM4_winpac.cab” to your WinPAC → 

Double-Click ” ICPDAS GTM-201-RS232_COM4_winpac.cab” to install →  

Select “OK” 

 

 

 

Step2. Execute “WinPAC_Utility” → File → Save and Reboot 
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6.2.2.2 Create a new dial-up and newworking connection 
Step1. Control Panel → Double-Click ”Network and Dial-up Connections” 

 

 

Step2. Double-Click ”Make New Connection” 
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Step3. Keyin your name for the connection → Select “Dial-Up Connection” → 

Click ”Next” 

 
 

Step4. Select “ICPDAS GTM-201-RS232 COM4:” → Click “Configure…” 

Note: If your device is GTM-201-USB, please select “ICPDAS GTM-201-USB COM5:” 
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Step5. Select Baud Rate “115200”, Data Bits “8”, Parity “None”, Stop Bits “1” Note→ Click 

“Call Options”  

Note: 

GTM-201-RS232 “RTS/CTS” mode Please select “Hardware”  

GTM-201-RS232 “None” mode Please select “None” 

GTM-201-USB Please select “None” 

 

 

Step6. Extra Settings → Click “OK” 

Note: GPRS‟s APN must be provided from your Telecom. CO., LTD. 

For example in Taiwan: +CGDCONT=1,”IP”,”INTERNET” 

For example in China: +CGDCONT=1,”IP”,” CMNET”  

 

www.ipc2u.ru                     www.icp-das.ru www.ipc2u.de                    www.ipc2u.com



GTM-201 Series User Manual 

Publication Jul, 2013 Ver. 1.06  41 

Step7. Click “TCP/IP Settings…” 

 

 

Step8. TCP/IP Settings: Dependant on the requirement of each ISP.  

 

 

www.ipc2u.ru                     www.icp-das.ru www.ipc2u.de                    www.ipc2u.com



GTM-201 Series User Manual 

Publication Jul, 2013 Ver. 1.06  42 

Step9. Click “Security Settings…” 

 

 

Step10. Security Settings: Dependant on the requirement of ISP！（Below picture is the 

setting for HINET）. 
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Step11. Click “Next” 

 

 

Step12. Phone Number: → Click “Finish” 

Note: Phone Number must be provided from your Telecom. CO., LTD. 

For example in Taiwan: *99***1# 
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Step13. Double-Click you make new connection name 

 

 

Step14. Click “Dial Properties…” 
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Step15. Click “Dialing Patterns…” 

 

 

Step16. Keyin „G‟ to all blocks → Click “OK” 
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Step17. GPRS‟s User name and GPRS‟s Password → Click “Connect” 

Note: GPRS‟s User name and GPRS‟s Password must be provided from your Telecom. 

CO., LTD. 

 

 

Step18. If you connect to internet successfully, they will show “Connected” 

 

 

Step19. Execute “WinPAC_Utility” → File → Save and Reboot 
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6.3 LinPAC – 8000 (Linux) 

6.3.1.1 GTM-201-RS232 Hardware requirement  

1) GTM-201-RS232 

    2) LinPAC-8000 

      3) RS-232 Cable 

 
 

6.3.1.2 GTM-201-USB Hardware requirement  

1) GTM-201-USB (Please install USB driver first) 

    2) LinPAC-8000 

      3) USB Cable 
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6.3.2.1 GTM-201-RS232 

If users want to connect the gprs modem to the COM4 of LinPAC-8000, users should 

modify /etc/ppp/peers/wavecom to define COM port first. Please follow the steps as 

below :  

(1) Type “ vi /etc/ppp/peers/wavecom ”  

(2) To find the “Serial device to which the GPRS phone is connected:” statement, and 

add device name of COM port.  

Modify “/etc/ppp/peers/wavecom” 

…… 

…… 

# Serial device to which the GPRS phone is connected: 

# /dev/ttyS0 for serial port (COM1 in Windows), 

# /dev/ircomm0 for IrDA, 

# /dev/ttyUB0 for Bluetooth (Bluez with rfcomm running) and 

# /dev/ttyUSB0  #for USB 

/dev/ttyS34    # serial port one 

# /dev/ttyS0     # serial port one 

# /dev/ttyS1     # serial port two 

…… 

…… 
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(3) Type “ :wq “ to save and quit the script. 

 

The default GPRS baudrate is “ 115200 ” in the LinPAC, so if users finish the setting 

of gprs modem and connect the gprs modem to the COM port of LinPAC-8000, just type in 

“ pppd call wavecom ” and then LinPAC-8000 will be connected to the internet 

automatically. Remember that the network interface card of LinPAC should stop first, just 

type in “ ifdown eth0 ” to stop it. If users type in “ ifconfig ” will see the “ ppp0 ” option.  

 

 

6.3.2.2 GTM-201-USB 

If users want to connect the gprs modem to the USB of LinPAC-8000, users should modify 

/etc/ppp/peers/wavecom to defineUSB first. Please follow the steps as below :  

(1) Type “ vi /etc/ppp/peers/wavecom ”  

(2) To find the “Serial device to which the GPRS phone is connected:” statement, and 

add device name of USB.  

Modify “/etc/ppp/peers/wavecom” 

…… 

…… 

# Serial device to which the GPRS phone is connected: 

# /dev/ttyS0 for serial port (COM1 in Windows), 

# /dev/ircomm0 for IrDA, 

# /dev/ttyUB0 for Bluetooth (Bluez with rfcomm running) and 

/dev/ttyUSB0  #for USB 

#/dev/ttyS34    # serial port one 

# /dev/ttyS0     # serial port one 

# /dev/ttyS1     # serial port two 

…… 

…… 

 

(3) Type “ :wq “ to save and quit the script.  

 

 

The default GPRS baudrate is “ 115200 ” in the LinPAC, so if users finish the setting 
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of gprs modem and connect the gprs modem to the USB of LinPAC-8000, just type in 

“ pppd call wavecom ” and then LinPAC-8000 will be connected to the internet 

automatically. Remember that the network interface card of LinPAC should stop first, just 

type in “ ifdown eth0 ” to stop it. If users type in “ ifconfig ” will see the “ ppp0 ” option.  

 

Remark: Please check O.S version. We have supported the GTM-201-USB module 

after O.S version 1.2. 
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Chapter 7 USB driver installation 

7.1 XPAC – 8000 (Microsoft Windows XP) 

7.1.1 Automatically install usb driver 

Step1. Connect the GTM-201-USB and XPAC hardware with the USB cable, then power 

on. 

 

Step2. If pop up a new window that “Found New Hardware Wizard”, please select “Cancel” 

 

 

 

Step3. Double-click GTM-201-USB driver that “GTM-201-USB_v1.xx.exe”. 
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Step4. Select “Next” 

 

 

Step5. Select install folder → Select “Next” 
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Step6. Select “Install” 

 

 

Step7. If the installation process has popped up new window that “Software Installation”,          

please select “Continue Anyway” 
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Step8. Select “Finish” 

 

 

Step9. Please open “Device Mansger” → check com port 
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7.1.2 Manually install usb driver 

Step1. Please install “GTM-201-USB_v1.xx.exe” first. 

 

Step2. Connect the GTM-201-USB and XPAC hardward with usb cable , then power on 

them. 

 

Step3. Select “No, not this time” → Select “Next” 
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Step4. Select “Install from a list or specific location (Advanced)” → Select “Next” 

 

 

Step5. Select “Include this location in the search:” → Select “Browse” →  

Select “C:\ICPDAS\GTM-201-USB” → Select “OK” 
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Step6. Select “Next” 

 

 

Step7. If it is pop-up a new windows that “Hardware Installation”, please select  

“Continue Anyway” 
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Step8. Select “Finish” to finish the usb driver installation. 

 

 

Step9. Please open “Device Mansger” → check com port 
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7.2 WinPAC – 8000 (WinCE) 

Step1. Copy “ICPDAS GTM-201-USB_COM5_WinPac.cab” to your WinPAC → 

Double-Click ” ICPDAS GTM-201-USB_COM5_WinPac.cab” to install →  

Select “OK” 

 

 

 

Step2. Execute “WinPAC_Utility” → File → Save and Reboot 
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7.3 LinPAC – 8000 (Linux) 

Please install usb driver first and follow the command as below: 

Type “insmod ftdi_sio” 

 

 

 

Remark: Please check O.S version. We have supported the GTM-201-USB module 

after O.S version 1.2. 
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Chapter 8 Software Reset 

8.1 Software Reset 

8.1.1 We Provide a Software Reset command for the user to reset the modem. 

Step1. Please open Hyper Terminal, and open the COM Port of the GTM-201. 

 

Step2. type the command “@ICPDASRESET”, and then don‟t send any data to GSM 

modem in 100ms. The modem will be reset. 
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Revised Note: 

 

Version By Date Description 

1.00 Yide 2009/06/02 Release 

1.01 Yide 2009/07/28 Release 

1.0.2 Yide 2009/11/17 Modify 

1.0.3 Yide 2009/12/31 Modify 

1.04 Yide 2010/05/19 Modify 

1.05 Malo 2012/3/27 Add chapter 8 

1.06 Malo 2013/07/25 Add Soft Reset 

Command for 

GTM-201-USB 
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